اطلاع رسانی نقص امنیتی پلاگین Duplicator در وردپرس

۵ مهر ۱۳۹۸

با سلام خدمت شما کاربر عزیز

مطابق بررسی های انجام شده یک مشکل امنیتی در ارتباط با پلاگین Duplicator وردپرس اعلام شده است. این مشکل امنیتی باعث تغییر درفایل wp-config شده و اطلاعات نام کاربری و دیتابیس سایت را تغییر می دهد و سایت با خطای دیتابیس مواجه خواهد شد. درنتیجه پیشنهاد می شود که در صورتی که نصب  پلاگین Duplicator انجام شده است فایل Installer.php  و Installer-back.php  را از پوشه اصلی نصب یا روت سایت حذف نمایید. در صورتیکه شما هم با این مشکل مواجه شده اید می توانید فایل wp-config  را مطابق اطلاعات دیتابیس ایجاد شده اصلاح نمایید ویا با بازگردانی بکآپ از صحت و سالم بودن اطلاعات اطمینان حاصل نمایید. همچنین می توانید از پلاگین امنیتی Wordfence  نیز جهت جلوگیری  از موارد  مشابه استفاده نمایید.